Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question When will LevelDB 0.9.0/0.1.0 maps supported?

Comments in 'General Discussion' started by RekkuzaRage, Nov 22, 2014.

  1. iJoshuaHD
    Offline

    iJoshuaHD Notable Member Plugin Developer

    Joined:
    Nov 7, 2013
    Posts:
    1,167
    Plugins:
    4
    Minecraft User:
    iJoshuaHD
    no of course
  2. DopeteK
    Offline

    DopeteK Active Member

    Joined:
    Aug 24, 2013
    Posts:
    393
    Minecraft User:
    DTeK
    Why not? It will at least mean pmmp development will become stale right?
  3. iJoshuaHD
    Offline

    iJoshuaHD Notable Member Plugin Developer

    Joined:
    Nov 7, 2013
    Posts:
    1,167
    Plugins:
    4
    Minecraft User:
    iJoshuaHD
    just because the founder of the project just got a job doesnt mean his going to abandon it. have faith on @shoghicp!
    PEMapModder likes this.
  4. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    251
    Minecraft User:
    RekkuzaRage
    At least we got a stable release. My server is running so smooth! I had to do optimizations in order to get it running fast.
  5. iJoshuaHD
    Offline

    iJoshuaHD Notable Member Plugin Developer

    Joined:
    Nov 7, 2013
    Posts:
    1,167
    Plugins:
    4
    Minecraft User:
    iJoshuaHD
    *optimizations*
  6. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    251
    Minecraft User:
    RekkuzaRage
    Lol well I have to thank you for it.
  7. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,294
    Plugins:
    11
    Minecraft User:
    PEMapModder
    Put aside what language MCPE is written in, you think @shoghicp doesn't know Java, and you think his networking skills require no coding, or what?
    iJoshuaHD likes this.

Share This Page

Advertisement