Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated TrollPlus 1.3

The only troll plugin you'll ever need.

  1. COOLDUDE509
    Offline

    COOLDUDE509 New Member

    Joined:
    May 8, 2015
    Posts:
    3
    Minecraft User:
    COOLDUDE509
    Hi LDX I just git pocketmine-mp and I live trolling so I installed your plugin but I think cause it is .php I cat use it all .php plugins I can not use please tell me how to fix it or make one that is different type please like .phar but please tell me how ti fix it looks like an awesime plugin.
  2. COOLDUDE509
    Offline

    COOLDUDE509 New Member

    Joined:
    May 8, 2015
    Posts:
    3
    Minecraft User:
    COOLDUDE509
    Please answer me I really want to use this plugin but I cant because I dont kniw how to use .php plugins please fix or teach me please and LDX do u have a sercer? And if u do please tell me the ip and port please.
  3. Legoboy0215
    Offline

    Legoboy0215 Notable Member

    Joined:
    Nov 1, 2014
    Posts:
    1,724
    Minecraft User:
    Legoboy0215
    Ok. First of all, it says "Outdated"
    Outdated plugins can not be used. 1.4 and 1.5 uses .phar, not .php
    So, this is the secret. .php files are for 1.3.12 or low.
  4. Goerick
    Offline

    Goerick Active Member

    Joined:
    Jan 24, 2014
    Posts:
    250
    Minecraft User:
    goerick
    It outdated. Lol at the very big red box near the plugin picture. Also with the latest PM none of the .php plugins work, only those who have a .phar extension.
    Legoboy0215 likes this.

Share This Page

Advertisement