Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

README Supported MCPE versions

Comments in 'Help' started by Intyre, Dec 16, 2015.

Thread Status:
Not open for further replies.
  1. Intyre
    Offline

    Intyre Staff Member PocketMine Team

    Joined:
    Aug 24, 2013
    Posts:
    118
    Minecraft User:
    Intyre
    Where can I find PocketMine for vx.x.x.x?

    Check this list.
    Is your version of MCPE in that list and is there a link? Update your server with these update instructions.

    Is the version not supported? Create an issue on GitHub.
    • check is anyone already reported it, don't create duplicated issues
    • set the title to "MCPE *.*.*.* not supported" (replace * with the MCPE version)
    • try to explain the problem
    • add steps to reproduce it if needed
    • use pastebin to share crashdumps instead of putting it on github
    Please avoid replying with anything other then useful information to the reported issue.

    [​IMG]
    LDX, jojoe77777, Lambo and 3 others like this.
Thread Status:
Not open for further replies.

Share This Page

Advertisement