Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question Some random questions

Comments in 'General Discussion' started by minebuilder0110, Apr 19, 2015.

  1. minebuilder0110
    Offline

    minebuilder0110 Notable Member

    Joined:
    Dec 8, 2014
    Posts:
    485
    Minecraft User:
    Apparitional
    I want to do some changes to my server, but i want to know these.
    1. I know a guy with a name starting with icrispy or something, is he a good developer? (Please forget about price) Is his skywars plugin stable?
    2. Is popup a new feature on 1.5, or is it available through 1.4?
    3. Is PM 1.5 required for people to join my server with the MCPE 0.11 and vice versa? If not, what could have gone wrong?
    4. Can you let players with 0.11 and 0.10 at the same time?
    Thank you if you can answer these in detail, preferably in a noob way.
  2. Jon
    Offline

    Jon Active Member Plugin Developer

    Joined:
    Sep 1, 2013
    Posts:
    201
    Plugins:
    3
    Minecraft User:
    Heromine14
    1) ask to him
    2) 1.5
    3) yes its need if you want to use pocketmine as the software
    4) no
    PEMapModder and EvolSoft like this.
  3. minebuilder0110
    Offline

    minebuilder0110 Notable Member

    Joined:
    Dec 8, 2014
    Posts:
    485
    Minecraft User:
    Apparitional
    For the first answer.... I think it is obvious that he will say yes. I want like a review of his skywars plugin/his custon plugins.
  4. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,306
    Plugins:
    11
    Minecraft User:
    PEMapModder
    We don't even know who he is.
    4 is possible in the condition someone bothers to spend days and weeks studying the different protocol (the one who has the most resources to do so, @shoghicp, already refused to do so) and trying to combine them.
  5. minebuilder0110
    Offline

    minebuilder0110 Notable Member

    Joined:
    Dec 8, 2014
    Posts:
    485
    Minecraft User:
    Apparitional
    icrispycoder.cf
  6. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,306
    Plugins:
    11
    Minecraft User:
    PEMapModder
    Can't comment, paid content.
    EvolSoft and Jon like this.
  7. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    Hmm...
    Something like BigBrother with the only difference that you must convert MCPE 0.11.0 packets to 0.10.5 packets and vice versa
  8. shoghicp
    Offline

    shoghicp Staff Member PocketMine Team

    Joined:
    Aug 22, 2013
    Posts:
    433
    Plugins:
    14
    Minecraft User:
    shoghicp
    I implemented a plugin before, BetaTester. But the changes in MCPE 0.11.0 are too big to be supported by that plugin easily... So I just upgraded 1.5 :)
    Jon and EvolSoft like this.

Share This Page

Advertisement