Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated SimpleWorlds 0.3.1

Manage the MultiWorld system easily, load worlds on runtime, and export them.

  1. Myles Frost
    Offline

    Myles Frost Active Member

    Joined:
    Dec 10, 2013
    Posts:
    110
    Minecraft User:
    Mineplay
    is there another multiworld plugin?
  2. PixelGuy75
    Offline

    PixelGuy75 Notable Member Plugin Developer

    Joined:
    Feb 9, 2014
    Posts:
    316
    Plugins:
    2
    Minecraft User:
    PixelGuy75
    Yes, it's called Universe.
  3. Myles Frost
    Offline

    Myles Frost Active Member

    Joined:
    Dec 10, 2013
    Posts:
    110
    Minecraft User:
    Mineplay
    I have the latest version of pocketmine but it says universe is not compatible
  4. PixelGuy75
    Offline

    PixelGuy75 Notable Member Plugin Developer

    Joined:
    Feb 9, 2014
    Posts:
    316
    Plugins:
    2
    Minecraft User:
    PixelGuy75
    I'm not sure, try asking on the Universe thread.
  5. d3sperad0
    Offline

    d3sperad0 New Member

    Joined:
    Feb 22, 2015
    Posts:
    11
    Minecraft User:
    l4p1s
    So, I downloaded the .php file for this plugin and stuck it in the plugins folder and it doesn't seem to work... I can't access any of the commands and when I type plugins into the server console it doesn't show up in the list of running plugins. Have I missed a step? Any help would be appreciated.
  6. LDX
    Offline

    LDX Notable Member Plugin Developer

    Joined:
    Oct 2, 2013
    Posts:
    1,397
    Plugins:
    14
    This plugin is for the old API.
    d3sperad0 likes this.
  7. d3sperad0
    Offline

    d3sperad0 New Member

    Joined:
    Feb 22, 2015
    Posts:
    11
    Minecraft User:
    l4p1s
    I suspected, but the feb 17th update threw me. wasn't sure how recent the api had changed. thanks!
  8. LDX
    Offline

    LDX Notable Member Plugin Developer

    Joined:
    Oct 2, 2013
    Posts:
    1,397
    Plugins:
    14
    An easy way to tell is by checking the file extension. Old API plugins have the .php extension. New API plugins have the .phar extension.
    d3sperad0 likes this.
  9. d3sperad0
    Offline

    d3sperad0 New Member

    Joined:
    Feb 22, 2015
    Posts:
    11
    Minecraft User:
    l4p1s
    Huge help with that info, thanks man.
  10. FullVip
    Offline

    FullVip New Member

    Joined:
    Apr 19, 2015
    Posts:
    6
    Minecraft User:
    FullVip
    yes there is actually a plugin for that

Share This Page

Advertisement