Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PocketMine-MP Alpha_1.4dev is available for testing!

Comments in 'PocketMine News' started by shoghicp, Jun 5, 2014.

  1. linuzo
    Offline

    linuzo Active Member

    Joined:
    May 11, 2014
    Posts:
    50
    Minecraft User:
    LINUZO
    Yep I second that motion! Doesn't want to connect.. Maybe Build 3 will fix? :p

    Looks like updating the PocketMine-MP.phar from Jenkins http://jenkins.pocketmine.net/job/PocketMine-MP/124/artifact/

    fixed it!
    Last edited: Jun 11, 2014
  2. blocksandgold
    Offline

    blocksandgold Active Member

    Joined:
    May 7, 2014
    Posts:
    68
    Minecraft User:
    bifag
  3. blocksandgold
    Offline

    blocksandgold Active Member

    Joined:
    May 7, 2014
    Posts:
    68
    Minecraft User:
    bifag
  4. Reid
    Offline

    Reid New Member

    Joined:
    May 27, 2014
    Posts:
    13
    Minecraft User:
    Suppert2
    Wait does this mean mobs will move and bows will work ?!!!!??
  5. xpyctum
    Offline

    xpyctum Active Member Plugin Developer

    Joined:
    Jan 13, 2014
    Posts:
    292
    Plugins:
    4
    Minecraft User:
    tylerdisney
    I'm wait for start a normal survival
  6. Reid
    Offline

    Reid New Member

    Joined:
    May 27, 2014
    Posts:
    13
    Minecraft User:
    Suppert2
    I have a mini games server this will help sooo much
  7. HostingItAll
    Offline

    HostingItAll Active Member

    Joined:
    Dec 26, 2013
    Posts:
    52
    Minecraft User:
    Console
    They have updated to beta3 already :)
  8. magister
    Offline

    magister New Member

    Joined:
    Dec 8, 2013
    Posts:
    9
    Do I need 9.0 for this? I get "You are running an outdated client." incorrect protocol #14

    edit: The answer is yes. I updated and it seems to be working.
    Last edited: Jun 13, 2014
  9. Darunia18
    Offline

    Darunia18 Staff Member Sectional Moderator

    Joined:
    Aug 23, 2013
    Posts:
    754
    Plugins:
    2
    Minecraft User:
    Darunia18
    To continue testing 1.4, yes. If you go onto the PocketMine Jenkins, though, all the PocketMine-MP builds 113 and below are for 0.8.1.
  10. KABOOOMsnakefang
    Offline

    KABOOOMsnakefang New Member

    Joined:
    Aug 31, 2013
    Posts:
    43
    Minecraft User:
    KABOOOMY
    Sorry if I'm asking a question with an obvious answer, I probably haven't searched enough. Can I use my own map from 0.9 in the dev build?
  11. Darunia18
    Offline

    Darunia18 Staff Member Sectional Moderator

    Joined:
    Aug 23, 2013
    Posts:
    754
    Plugins:
    2
    Minecraft User:
    Darunia18
    I'm actually not sure about that. I'm sure it'll be added for the official release, but I'm not sure if @shoghicp's added a MCPE->PM world converter into the dev builds yet (or if there's even a need to convert them at all).
    KABOOOMsnakefang likes this.
  12. magister
    Offline

    magister New Member

    Joined:
    Dec 8, 2013
    Posts:
    9
    I can't fully connect to the server. Server says I am logged on. Game just says "Building Terrain." Stays at %50 building terrain forever.
  13. KABOOOMsnakefang
    Offline

    KABOOOMsnakefang New Member

    Joined:
    Aug 31, 2013
    Posts:
    43
    Minecraft User:
    KABOOOMY
    Ahh ok. I am quite sure that worlds will need to be converted, because while mcpe uses LevelDB, PM-MP uses the anvil file format.
  14. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    251
    Minecraft User:
    RekkuzaRage
    I am wondering will PM 1.4 will have Mob AI?
  15. Reid
    Offline

    Reid New Member

    Joined:
    May 27, 2014
    Posts:
    13
    Minecraft User:
    Suppert2
    Yes i think this is what he means by entity physics dont go telling ever one that because i dont want to be spreading false rumors
  16. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    251
    Minecraft User:
    RekkuzaRage
    I am not that type of person who believes everything, until it is officially confirmed.
  17. Darunia18
    Offline

    Darunia18 Staff Member Sectional Moderator

    Joined:
    Aug 23, 2013
    Posts:
    754
    Plugins:
    2
    Minecraft User:
    Darunia18
    I think he's going to be working on mob AIs soon, but it's planned for the 1.4 update :)
    KABOOOMsnakefang likes this.
  18. Reid
    Offline

    Reid New Member

    Joined:
    May 27, 2014
    Posts:
    13
    Minecraft User:
    Suppert2
    Wait so mob AI Should comu out in 1.4 if it does I'll be soo happy pm has needed this for along time but guys if it doesn't come out dont complane i couldn't do anything he can idk about u Guys but he works harder on this stuff then a lot of people
    Renzo and Darunia18 like this.
  19. Smarticles101
    Offline

    Smarticles101 Active Member

    Joined:
    Sep 2, 2013
    Posts:
    122
    Minecraft User:
    Smarticles101
    When I run it I get the following errors in my console:
    [PocketMine] Server is starting...
    [PocketMine] Server was started.
    [Server]
    [Server] Warning: require_once(/storage/sdcard0/PocketMine/src/config.php): failed to open stream: No such file or directory in /storage/sdcard0/PocketMine/PocketMine-MP.php on line 24
    [Server]
    [Server] Fatal error: require_once(): Failed opening required '/storage/sdcard0/PocketMine/src/config.php' (include_path='.:') in /storage/sdcard0/PocketMine/PocketMine-MP.php on line 24
    [PocketMine] Server was stopped.

    Never mind, the android app isn't compatible with it
    Last edited by a moderator: Jun 16, 2014
  20. Smarticles101
    Offline

    Smarticles101 Active Member

    Joined:
    Sep 2, 2013
    Posts:
    122
    Minecraft User:
    Smarticles101
    Does anyone have a server that's running this version of PM? If you do please send me the IP because I would love to try it on 0.9.0

Share This Page

Advertisement