Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[PocketEssentials] How to Update Config Files for PocketEssentials

Comments in 'Plugin Development' started by VanishedKevin, Oct 12, 2013.

  1. VanishedKevin
    Offline

    VanishedKevin Banned

    Joined:
    Aug 27, 2013
    Posts:
    279
    Minecraft User:
    VanishedKevin
    WARNING:
    Old Version(Before 3.0.0-Beta) Configs are NOT compatible anymore.

    How to Fix:

    1: Delete all folders in plugins folder from your PocketMine folder and install as normal.
    2: Re-Setup permissions.
    3: Permissions for commands are "&.COMMAND" now, such as "&.kill".
    4: You need to allow to use the command if it has permission nodes check inside it if you want to
    use only that permission node. No need to add command if you want to dis-allow all features in
    that command.

Share This Page

Advertisement