Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Plugin problem

Comments in 'Plugin Development' started by neuer, Jan 8, 2014.

  1. neuer
    Offline

    neuer New Member

    Joined:
    Jan 8, 2014
    Posts:
    7
    Hi I have a plugin problem I have downloaded the plugin PVPZone
    wenn i run start and I see this
    [ERROR] A level 2 error happened: "file_get_contents(config.yml): failed to open stream: No such file or directory" in ":eek:\PocketMine-MP\src\API\PluginAPI.php" at line 182
    [WARNING] Plugin "PVPZone" may not be compatible with the API (9,10 != 11)! It can crash or corrupt the server!
    I have installed PocketMine-MP Alpha_1.3.10 and Development For MCPE v0.8.1 alpha beacause pocket mine is for 0.7.6 alpha
    What is the problem ?
  2. InusualZ
    Offline

    InusualZ Active Member Plugin Developer

    Joined:
    Aug 23, 2013
    Posts:
    218
    Plugins:
    1
    Minecraft User:
    Inusu4lZ
    The plugin is outdated. The plugin developer need to update PVPZone
  3. tristan gybels
    Offline

    tristan gybels New Member

    Joined:
    Nov 26, 2013
    Posts:
    102
    Minecraft User:
    PaddoOne
    Yeah but he just never answers tocupdate that plugin
  4. neuer
    Offline

    neuer New Member

    Joined:
    Jan 8, 2014
    Posts:
    7
    thanks
  5. marcello soares
    Offline

    marcello soares New Member

    Joined:
    Mar 28, 2014
    Posts:
    7
    Minecraft User:
    FULLPVP

Share This Page

Advertisement