Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated plugins? Can they be used?

Comments in 'Plugin Development' started by Hagen, Apr 30, 2015.

Thread Status:
Not open for further replies.
  1. Hagen
    Offline

    Hagen New Member

    Joined:
    Apr 30, 2015
    Posts:
    2
    Minecraft User:
    Hagen
    So my question is - can the outdated plugins be used? Like world edit? Witch is outdated right now and when I add it the server does not load it..

    Also if anyone can help me - I have a server with some plugins installed - like essentials but I don't know how to crest rules and permitions - or where to input them- and I can't find multi world plug in- I would like to load other worlds and /tp / warp to them..

    Also does anyone have a cool download map - big city so my kids can explore ? All the maps I find cant be downloaded or don't work!

    Sorry for all the questions
    Thanks for any help!
  2. xFlare
    Offline

    xFlare Active Member Plugin Developer

    Joined:
    Sep 28, 2014
    Posts:
    199
    Plugins:
    1
    Minecraft User:
    xFlare
    Hmmm... Maybe they can't be used because they have a "outdated" tag.

    $commensense = null;
  3. Hagen
    Offline

    Hagen New Member

    Joined:
    Apr 30, 2015
    Posts:
    2
    Minecraft User:
    Hagen
    I new was thinking that - but why not just remove them?
  4. MegaSamNinja
    Offline

    MegaSamNinja Active Member

    Joined:
    Sep 13, 2013
    Posts:
    138
    Minecraft User:
    Bamuel
    because some people still sometimes use 0.8.0 MCPE to test things with it and PocketMine-MP (old api)
  5. xiaoq
    Offline

    xiaoq Active Member

    Joined:
    Dec 23, 2014
    Posts:
    232
    Minecraft User:
    xiaoq
    Yeah, Some of my friend was still play on Old API
  6. Legoboy0215
    Offline

    Legoboy0215 Notable Member

    Joined:
    Nov 1, 2014
    Posts:
    1,724
    Minecraft User:
    Legoboy0215
    Code:
    <script>
    window.alert( "Outdated... Means outdated!")
    </script>
  7. JayTGC
    Offline

    JayTGC New Member

    Joined:
    Oct 13, 2015
    Posts:
    4
    Minecraft User:
    OverFaded
    Soo... The "Outdated plugins" Can be Grouped to Inactive plugins??
  8. CookieSteve
    Offline

    CookieSteve Active Member

    Joined:
    Apr 22, 2014
    Posts:
    132
    Minecraft User:
    iStrqfeChris
    1) Use WorldEditArt
    2) Are you using a Permission Plugin?
    3) Use MultiWorld
    4) Download PC Maps and use Port it to MCRegion and then use WorldFixer to fix Stained Glass and Mine rails
    ;):p
  9. MichaelM04
    Offline

    MichaelM04 Active Member Plugin Developer

    Joined:
    Nov 12, 2015
    Posts:
    213
    Plugins:
    1
    Minecraft User:
    Michael
    They don't work because they use old php and api so there not compatible
  10. PixelGuy75
    Offline

    PixelGuy75 Notable Member Plugin Developer

    Joined:
    Feb 9, 2014
    Posts:
    316
    Plugins:
    2
    Minecraft User:
    PixelGuy75
    Wow I didn't know that.
    Legoboy0215 likes this.
  11. JayTGC
    Offline

    JayTGC New Member

    Joined:
    Oct 13, 2015
    Posts:
    4
    Minecraft User:
    OverFaded
    Ok thanks for the help but... I really want to use those outdated plugins heheh...!
  12. JayTGC
    Offline

    JayTGC New Member

    Joined:
    Oct 13, 2015
    Posts:
    4
    Minecraft User:
    OverFaded
    Sir, I like your plugins... Super!! But how to download and install it plss help...
  13. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,294
    Plugins:
    11
    Minecraft User:
    PEMapModder
    The whole PocketMine core has been rewritten. In a completely different style. (No idea why they still use PHP in the rewrite)
    JayTGC and Vaivez66 like this.
  14. Vaivez66
    Offline

    Vaivez66 Notable Member Plugin Developer

    Joined:
    Jun 10, 2015
    Posts:
    402
    Plugins:
    2
    Yeah... PHP is extremely slow xD
Thread Status:
Not open for further replies.

Share This Page

Advertisement