Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Non riesco ad aggiornare pocketmine.

Comments in 'Italiano' started by infernus, Jan 10, 2015.

  1. infernus
    Offline

    infernus New Member

    Joined:
    Jan 10, 2015
    Posts:
    1
    Minecraft User:
    fly33
    salve, ho un problema con pocketmine, devo aggiornarlo ma non ci riesco; addesso ho la versione per mcpe 0.8.1 e i plugins non partono. mi potete dare una guida per aggiornalo? (ho windows 8 hp a 64 bit)
  2. Mat
    Offline

    Mat Active Member Plugin Developer

    Joined:
    Jun 15, 2014
    Posts:
    179
    Plugins:
    1
    Minecraft User:
    matcracker
    Ciao, devi scaricare Minecraft PE alla versione 0.10.5 e per scaricare PocketMine vai sulla barra in alto e clicca GetPocketMine e scarica la versione Stabile (Stabile).
    EvolSoft likes this.
  3. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    In poche parole devi reinstallare PocketMine da zero.
    Dato che hai Windows puoi semplicemente scaricarti l'installer dal sito ufficiale di PocketMine come ha detto @Mat
    Mat likes this.
  4. Mat
    Offline

    Mat Active Member Plugin Developer

    Joined:
    Jun 15, 2014
    Posts:
    179
    Plugins:
    1
    Minecraft User:
    matcracker
    Chissà se lo leggerà :D
  5. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    Già :D

Share This Page

Advertisement