Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to update Plugin from Pocketmine 1.4 to 1.5?

Comments in 'Plugin Development' started by haimann951, Jul 2, 2015.

  1. haimann951
    Offline

    haimann951 New Member

    Joined:
    Mar 15, 2015
    Posts:
    18
    Minecraft User:
    haimann951
    How can I update plugins to the new API? Need some functions be changed?
  2. GreenMCPE
    Offline

    GreenMCPE New Member

    Joined:
    Apr 12, 2015
    Posts:
    27
    Minecraft User:
    Green_Slime
    Mostly all plugins work for the new API.
  3. TonyDroide
    Offline

    TonyDroide Active Member Plugin Developer

    Joined:
    Jun 5, 2015
    Posts:
    122
    Plugins:
    1
    Minecraft User:
    TonyDroidd
    yes
  4. PixelGuy75
    Offline

    PixelGuy75 Notable Member Plugin Developer

    Joined:
    Feb 9, 2014
    Posts:
    316
    Plugins:
    2
    Minecraft User:
    PixelGuy75
    Some functions are deprecated.
  5. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,294
    Plugins:
    11
    Minecraft User:
    PEMapModder
    The functions that are deprecated are discourages but not removed.

Share This Page

Advertisement