Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Could not load plugin 'MyPlot': Incompatible API version"

Comments in 'Plugin Development' started by WinterBuild7074, Feb 7, 2017.

  1. WinterBuild7074
    Offline

    WinterBuild7074 New Member

    Joined:
    Jan 26, 2017
    Posts:
    5
    Minecraft User:
    WinterBuild7074
    [Server] Server thread/ERROR Could not load plugin 'MyPlot': Incompatible API version 07.02
    [Server] Server thread/ERROR Could not load plugin 'VoteReward': Incompatible API version

    I get this error message, the plugin cannot load. What can I do to fix this?
  2. SamGamgee55
    Offline

    SamGamgee55 Active Member

    Joined:
    Sep 29, 2016
    Posts:
    52
    Minecraft User:
    SamGamgee55
    Please use the new forums for this. The URL is in my signature
  3. TheDeibo
    Offline

    TheDeibo Notable Member Plugin Developer

    Joined:
    Sep 8, 2014
    Posts:
    692
    Plugins:
    1
    Minecraft User:
    TheDeibo
    Hay. We have got a new forum. This forum is obsolete.

    Please use
    https://forums.pmmp.io for all your PocketMine needs. :)

Share This Page

Advertisement