Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated ChatGuard 2.0.0

Self-Updating Comprehensive Swear-Word Blocker!

  1. Legomite
    Offline

    Legomite Active Member Plugin Developer

    Joined:
    Sep 8, 2013
    Posts:
    470
    Plugins:
    2
    Minecraft User:
    Legomite
    strange
  2. freshkitty?
    Offline

    freshkitty? Active Member

    Joined:
    Mar 10, 2014
    Posts:
    54
    Minecraft User:
    DaMelon
    Me 2
  3. Toom_Raider
    Offline

    Toom_Raider New Member

    Joined:
    May 17, 2014
    Posts:
    20
    Please update for 1.3.12
  4. Legomite
    Offline

    Legomite Active Member Plugin Developer

    Joined:
    Sep 8, 2013
    Posts:
    470
    Plugins:
    2
    Minecraft User:
    Legomite
    Is that 1.4? I have a modded version that supports the version before it.
  5. Legoboy0215
    Offline

    Legoboy0215 Notable Member

    Joined:
    Nov 1, 2014
    Posts:
    1,724
    Minecraft User:
    Legoboy0215
    Please update it for the 1.5 PocketMine!!!
  6. sekjun9878
    Offline

    sekjun9878 Staff Member PocketMine Team

    Joined:
    Aug 22, 2013
    Posts:
    108
    Plugins:
    1
    Minecraft User:
    sekjun9878
    What makes you prefer this not-working plugin over the many others that have been updated for 1.4?
    LDX likes this.

Share This Page

Advertisement