Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BigBrother

Comments in 'Plugin Development' started by DovahDoVolom, Nov 19, 2014.

  1. DovahDoVolom
    Offline

    DovahDoVolom Active Member

    Joined:
    Nov 29, 2013
    Posts:
    76
    Minecraft User:
    DovahDoVolom
    Is anyone going to make a different version of BigBrother. One that will work better and work with the new protocol 20?
  2. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,325
    Plugins:
    11
    Minecraft User:
    PEMapModder
    Protocol #20? Isn't that MCPE protocol?
  3. DovahDoVolom
    Offline

    DovahDoVolom Active Member

    Joined:
    Nov 29, 2013
    Posts:
    76
    Minecraft User:
    DovahDoVolom
    Its a version protocall for 0.10.0 but it disables BigBrother because of that protocol. It says "Can't find a protocol translator for #20. disabling plugin" and it is a critical error BigBrother itself puts out.
  4. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,325
    Plugins:
    11
    Minecraft User:
    PEMapModder
    In fact you can just change the translate-from protocol version in BigBrother into 20 and it should still work fine :D
  5. Xenturio
    Offline

    Xenturio Active Member

    Joined:
    Sep 19, 2014
    Posts:
    333
    Minecraft User:
    Xenturio
    can u tell it with some more infos - i like this plugin really but dont know how to fix the problem in source code?!
  6. DovahDoVolom
    Offline

    DovahDoVolom Active Member

    Joined:
    Nov 29, 2013
    Posts:
    76
    Minecraft User:
    DovahDoVolom
    Well there are a couple errors that I got with the new API i can't remember them but there are more problem.

Share This Page

Advertisement