Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Outdated BetaTester 0.10.0 alpha build 1

Test Minecraft: PE betas on your normal server!

  1. Creeperminer
    Offline

    Creeperminer Active Member

    Joined:
    Oct 12, 2014
    Posts:
    81
    Minecraft User:
    Creeperminer
    Can you update this please
  2. hoyinm14mc
    Offline

    hoyinm14mc Notable Member Plugin Developer

    Joined:
    Jun 4, 2014
    Posts:
    501
    Plugins:
    9
    Minecraft User:
    hoyinm14mc
    yea I have 0.11.0 build
  3. Mat
    Offline

    Mat Active Member Plugin Developer

    Joined:
    Jun 15, 2014
    Posts:
    179
    Plugins:
    1
    Minecraft User:
    matcracker
    Whatt??!!
  4. goodholy
    Offline

    goodholy New Member

    Joined:
    Sep 8, 2014
    Posts:
    18
    Minecraft User:
    kennethgomad
    Realu
  5. TheDeibo
    Offline

    TheDeibo Notable Member

    Joined:
    Sep 8, 2014
    Posts:
    693
    Minecraft User:
    TheDeibo
    I know that BetaTester will not update for 0.11.0, but is there a way to substitute that? for example, i want my server to be available for both 0.10.5 and 0.11.0
  6. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    You can't because they use two different protocols
    Praxthisnovcht likes this.
  7. TheDeibo
    Offline

    TheDeibo Notable Member

    Joined:
    Sep 8, 2014
    Posts:
    693
    Minecraft User:
    TheDeibo
    ok... thanks anyway. I will stick to 0.10.5 until its all done
  8. iksaku
    Offline

    iksaku Notable Member Plugin Developer

    Joined:
    Sep 2, 2013
    Posts:
    1,130
    Plugins:
    4
    Minecraft User:
    iksaku
    Download the dev version of PocketMine-MP, they have support for 0.11
    TonyDroidd likes this.
  9. remote_vase
    Offline

    remote_vase Active Member

    Joined:
    Jan 26, 2015
    Posts:
    74
    Minecraft User:
    remote_vase
    will this be updated for 0.14 in the far, distant future? Yes, I did mean 0.14.0
  10. SlowByStep
    Offline

    SlowByStep New Member

    Joined:
    Nov 4, 2015
    Posts:
    14
    Minecraft User:
    PandaYTB
    0.14 is not releaser
  11. SlowByStep
    Offline

    SlowByStep New Member

    Joined:
    Nov 4, 2015
    Posts:
    14
    Minecraft User:
    PandaYTB
  12. TheDeibo
    Offline

    TheDeibo Notable Member

    Joined:
    Sep 8, 2014
    Posts:
    693
    Minecraft User:
    TheDeibo
    This plugin was made by Shoghi to allow beta testers for "0.10.0 alpha build 1" to join a 0.9.* server.
    Basically, he is a step ahead of the plugin now, through Jenkins.
    http://jenkins.pocketmine.net/job/PocketMine-MP-Bleeding/... so basically keep an eye out for the version you want.
    Normally, the versions that go here are latest bug fixes, or ( when a official new version of Minecraft Pocket Edition comes out) a new mcpe version compatible PocketmMine.
  13. remote_vase
    Offline

    remote_vase Active Member

    Joined:
    Jan 26, 2015
    Posts:
    74
    Minecraft User:
    remote_vase
    I DID say in the FAR, DISTANT future!

Share This Page

Advertisement