Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bePvPWorld 1.4 API Update?

Comments in 'Plugin Development' started by RekkuzaRage, Apr 26, 2014.

  1. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    252
    Minecraft User:
    RekkuzaRage
    Can someone please update Blue Electric's bePvPWorld, it is very useful on my PocketMine server but I am not sure if it will work on the new 1.4 API
  2. Darunia18
    Offline

    Darunia18 Staff Member Sectional Moderator

    Joined:
    Aug 23, 2013
    Posts:
    755
    Plugins:
    2
    Minecraft User:
    Darunia18
    There is only one plugin in the repository made for the new 1.4 API and that is the New API version of DevTools. The easiest way to tell is that the old API's plugins are .pmf and .php files, while the new API requires plugins to be in .phar archive files.

Share This Page

Advertisement