Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Question 0.10 Compatibility.

Comments in 'General Discussion' started by gilbert_at, Dec 6, 2014.

  1. gilbert_at
    Offline

    gilbert_at New Member

    Joined:
    Jul 11, 2014
    Posts:
    22
    Minecraft User:
    Gilbert
    Hi everyone.

    Since the new build announcements in the news forum aren't updated anymore (current build 855) I have to ask around here. Me and my SO still are on 0.9.5, and PM worked fine, except known bugs. Now I updated my server to current build, and I can't go in anymore, keeps looking for server.

    I don't believe it's a client issue. Does anyone has similar problems? What PM version works with which PE client version? Thanks for any pointer!
  2. Intyre
    Offline

    Intyre Staff Member PocketMine Team

    Joined:
    Aug 24, 2013
    Posts:
    118
    Minecraft User:
    Intyre
    Code:
    ./start.sh
    18:50:41 [INFO] Starting Minecraft: PE server version v0.10.4 alpha
    
    What im trying to say is that the supported MCPE version is displayed on startup.
    MineMobileCrafter likes this.
  3. gilbert_at
    Offline

    gilbert_at New Member

    Joined:
    Jul 11, 2014
    Posts:
    22
    Minecraft User:
    Gilbert
    Ah ok, missed that one. I am on a web console thing, and it's not very smooth. Ok, updating the client now, thx.
  4. gilbert_at
    Offline

    gilbert_at New Member

    Joined:
    Jul 11, 2014
    Posts:
    22
    Minecraft User:
    Gilbert
    One more thing, before I have to power my laptop etc. to administer the server: Still no new world generator, right?
  5. Exxarion
    Offline

    Exxarion Active Member Plugin Developer

    Joined:
    Jan 5, 2014
    Posts:
    242
    Plugins:
    1
    Minecraft User:
    Notch
    No. Simpleworlds was the only generator, but it is not updated.
  6. RekkuzaRage
    Offline

    RekkuzaRage Active Member

    Joined:
    Apr 15, 2014
    Posts:
    251
    Minecraft User:
    RekkuzaRage
    SimpleWorlds is useless on PocketMine 1.4. PocketMine itself already supports multiple worlds and can obviously generates worlds; there is no use for SimpleWorlds anymore.
  7. Junhua
    Offline

    Junhua Active Member

    Joined:
    Dec 2, 2014
    Posts:
    102
    Minecraft User:
    Pro1000
    you can use sign portal to generate the worlds
  8. PEMapModder
    Offline

    PEMapModder Notable Member Plugin Developer

    Joined:
    Oct 9, 2013
    Posts:
    7,294
    Plugins:
    11
    Minecraft User:
    PEMapModder
    PocketMine only has flat world generator.

Share This Page

Advertisement