Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PocketDockConsole v0.0.14

Administer your server like never before -- Because RCON was so retro

  1. Update for PM 1.5

    Humerus
    This update fixes issues for PocketMine 1.5. This is NOT backwards compatible, meaning if you want to use this with PocketMine 1.4, you must use a version of PDC that is less that v0.0.12
    Blaneplooster2 and Falk like this.
Return to update list...
Advertisement