Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

InstantBreak 2.2.0

Tap and break!

  1. New beta update for PocketMine 1.6 (MCPE 0.12.1)

    Kvetinac97
    I released new update 2.2.0 for PocketMine 1.6 - MCPE 0.12.1. (not backwards-compatible due to PHP 7 changes)

    Due to PocketMine v1.6 is still in development, I recommend use the version 2.1.0 compatible with PocketMine v1.5 - API 1.12.0
Advertisement