Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Experimental EssentialsPE 1.1.3

The port of Bukkit Essentials for PocketMine-MP servers!

  1. BLOCKSTORM
    BLOCKSTORM
    3/5,
    Version: 1.1.3
    I love This Plugin really,BUT PLEASE UPDATE TO PHP7 AND MCPE 1.0!!!!PLEASE
  2. Indiana_Stone
    Indiana_Stone
    5/5,
    Version: 1.1.3
    This is an amazing plugin but please update to php 7
  3. Revanex
    Revanex
    3/5,
    Version: 1.1.3
    great plugins! but sometimes when i use tp to teleport to another world it isn't worked
  4. kingcosmo
    kingcosmo
    4/5,
    Version: 1.1.3
    I love the commands for the most part, but I gave it a 4 star because there is a bug where it makes the TPA reversed, pleases fix this. But for the most part it I love it!;D
  5. GlacierShard92
    GlacierShard92
    4/5,
    Version: 1.1.3
    4 stars.... only because this isnt PHP 7! Pleas update it to PHP7! I can't use it on genisys 1.1
    1. LegendsOfMCPE
      Author's Response
      We do not support modded versions of PocketMine-MP software. Anyways a PHP7 development build is available, checkout the plugin description to get the link to it ;)
  6. TwiztidMonkey
    TwiztidMonkey
    5/5,
    Version: 1.1.3
    Great plugin but I believe this plugin needs some serious updating...ASAP! Please update this plugin, it breaks my server now that I updated to ImagicalMine 0.14.0. This plugin is awesome, loved using Essentials back on PC when I use to have my own server.

    Can you please inform us all on what your intentions are with this plugin. Do you plan on keeping it updated, or is this it for EssentialsPE? This plugin is and was very important to my server.

    Please update...please fix!

    Regards,

    -TwiztidMonkey
    1. LegendsOfMCPE
      Author's Response
      Checkout the Developments build to get PHP7 for API 2.0.0 ;) Link in the plugin description...
  7. PockerFace14
    PockerFace14
    5/5,
    Version: 1.1.3
    Very good plugin :)
  8. Lexo
    Lexo
    3/5,
    Version: 1.1.3
  9. Luculent
    Luculent
    5/5,
    Version: 1.1.3
    Good job, it has all the plugins I used on my bukkit server except McMMO. I wish it had McMMO but that was a pain to make on PC anyway...
  10. amiremad
    amiremad
    4/5,
    Version: 1.1.3
    Good but kits doesnt support economy
  11. MifistoSilver
    MifistoSilver
    3/5,
    Version: 1.1.2
    good, but this plugin crush my server :(
    0.12.1
  12. Frog
    Frog
    4/5,
    Version: 1.1.2
    Good plugin except... It causes a lot of lag frequently. So any news on an update soon?
    1. LegendsOfMCPE
      Author's Response
      1.1.3 is being submitted now. It won't help the lag that much, but version 2.0.0 and the PHP7 update should help out.
  13. rvachvg
    rvachvg
    2/5,
    Version: 1.1.2
    This plugin has so many useful features, but it is very laggy, it doesn't have the switcher that could stop using exact modules. And also this plugin (with using PurePerms) causes crashes due to permission error.
    I will rate it 5 stars when it devs will add:
    1) switch for modules;
    2) make it more stable;
    3) fix the permission error.
    (Two stars for attention)
    1. LegendsOfMCPE
      Author's Response
      EssentialsPE is a big plugin, so resource consumption of expected. Due to the way the plugin is written, module based stuff isn't possible. However, in version 2.0.0 you will be able to turn off specific commands.
  14. andris155
    andris155
    3/5,
    Version: 1.1.2
    Not fixed session crash.
    1. LegendsOfMCPE
      Author's Response
      This issue has been fixed and will be available in the next release.
  15. ToddynhoBiel
    ToddynhoBiel
    5/5,
    Version: 1.1.2
    Very nice!
    I need Help A NON I can move the game mode appears denied permission! even typing the command by the computer !
Advertisement