Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Management Updating your PocketMine Server :)

Comments in 'General Discussion' started by Legoboy0215, Oct 5, 2015.

?

Did this thread help you?

  1. Yes!

    33.3%
  2. No...

    44.4%
  3. I don't care...

    22.2%
  1. aliuly
    Offline

    aliuly Notable Member Plugin Developer

    Joined:
    Feb 8, 2014
    Posts:
    1,086
    Plugins:
    17
    Well, it works for me.

    What type of Linux/Version you are running? How are you starting PHP? How are you installing PHP7?
  2. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    Ubuntu Desktop 12.04 on VirtualBox VM + PHP 7 RC3
  3. PocketKiller
    Offline

    PocketKiller Notable Member

    Joined:
    Jul 20, 2015
    Posts:
    741
    EvolSoft there is a Linux PHP7 For PM release.. you're lucky..
    x86
    x64
  4. EvolSoft
    Offline

    EvolSoft Notable Member Plugin Developer

    Joined:
    Sep 10, 2014
    Posts:
    821
    Plugins:
    15
    Minecraft User:
    Flavius12
    I know. I used it but PocketMine doesn't work anyway
  5. Syntaxious
    Offline

    Syntaxious New Member

    Joined:
    Sep 15, 2015
    Posts:
    19
    Minecraft User:
    Syntaxious
    Still having problems with the WeakRef extension. It keeps on saying WeakRef can't be found. I tried editin the source code and removing the extension, still experiencing crash dumps. Is there a possible fix ?
    EvolSoft likes this.

Share This Page

Advertisement