Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PocketMine-MP Alpha_1.4dev is available for testing!

Comments in 'PocketMine News' started by shoghicp, Jun 5, 2014.

  1. LDX
    Offline

    LDX Notable Member Plugin Developer

    Joined:
    Oct 2, 2013
    Posts:
    1,434
    Plugins:
    14
  2. Glutincel
    Offline

    Glutincel New Member

    Joined:
    Jun 26, 2014
    Posts:
    3
    Minecraft User:
    Glutincel123
  3. jrsimmon
    Offline

    jrsimmon New Member

    Joined:
    Jun 27, 2014
    Posts:
    1
    For Linux and MacOS, grab the latest phar from jenkins.pocketmine.net place it on the pocketmine directory, and rename it to "PocketMine-MP.phar"

    I can't seem to get this to work. I'm running 1.3 on this (SuSE linux) server without issue and 1.4 appears to have installed just fine. I've pulled down the PocketMine-MP.phar from github (tried a few versions, including build 184 which is the latest at the moment) and placed it in the src/pocketmine directory, but whether it is present or not I'm still getting the original "no such file" error on Raklib.php, which is in fact missing from src/raklib/.

    I just blew away the install and am trying again. I expect I've made a mistake somewhere along the way, but I can't seem to tease out where it is. Any help would be appreciated.
  4. Glutincel
    Offline

    Glutincel New Member

    Joined:
    Jun 26, 2014
    Posts:
    3
    Minecraft User:
    Glutincel123
    And pocketmoney too pls
  5. LDX
    Offline

    LDX Notable Member Plugin Developer

    Joined:
    Oct 2, 2013
    Posts:
    1,434
    Plugins:
    14
  6. Ken Laurence
    Offline

    Ken Laurence New Member

    Joined:
    Feb 2, 2014
    Posts:
    8
    Minecraft User:
    kenlauescuadro
    Means i can't use the Alpha 1.3 plugins for 1.4?
  7. swagboy47
    Offline

    swagboy47 Active Member

    Joined:
    Jun 10, 2014
    Posts:
    445
    Minecraft User:
    swagking
    nope .
  8. Ken Laurence
    Offline

    Ken Laurence New Member

    Joined:
    Feb 2, 2014
    Posts:
    8
    Minecraft User:
    kenlauescuadro
    I mean i cant use 1.3 plugins for 1.4 pocketmine?
  9. LDX
    Offline

    LDX Notable Member Plugin Developer

    Joined:
    Oct 2, 2013
    Posts:
    1,434
    Plugins:
    14
    He means no. :D
    swagboy47 likes this.
  10. MarrenJR
    Offline

    MarrenJR New Member

    Joined:
    Jun 30, 2014
    Posts:
    2
    Minecraft User:
    MarrenJR
    ive got this...: please fix it:
    [PocketMine] Server is starting...
    [PocketMine] Server was started.
    [Server]
    [Server] Fatal error: Cannot redeclare class TakeItemEntityPacket in /storage/emulated/0/PocketMine/src/network/protocol/packet/TakeItemEntity.php on line 40
    [PocketMine] Server was stopped.
    >
    >
    >
    >
    >fuk

    i was using the "use beta" button for versions or something...


    this is not good right...
  11. MarrenJR
    Offline

    MarrenJR New Member

    Joined:
    Jun 30, 2014
    Posts:
    2
    Minecraft User:
    MarrenJR
    :C
  12. shoghicp
    Offline

    shoghicp Staff Member PocketMine Team

    Joined:
    Aug 22, 2013
    Posts:
    436
    Plugins:
    14
    Minecraft User:
    shoghicp
    Read the first post. You forgot to read it
    Smarticles101 likes this.
  13. rock2rap
    Offline

    rock2rap New Member

    Joined:
    Aug 23, 2013
    Posts:
    48
    Minecraft User:
    Williams
    [​IMG]

    Upper WTF?
    Failed loading?
    tell me pls...
  14. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    Shog... Cuando sale la version definitiva?
  15. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    No acepta la version 0.9.0 alpha build 12
  16. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    Yo quiero es crear mi servidor, y la ultima version de 1.4dev no funciona para la version 0.9.0 build 9
  17. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    build 12, me corrijo
  18. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    How to update whit file .phar?
  19. ppillow
    Offline

    ppillow New Member

    Joined:
    Jul 2, 2014
    Posts:
    4
    Minecraft User:
    ppillow
    Does build 12 work on this?
  20. dastmema
    Offline

    dastmema Active Member

    Joined:
    Oct 12, 2013
    Posts:
    59
    Minecraft User:
    Dastmema
    Ah?
    upload_2014-7-2_14-28-15.png

Share This Page

Advertisement