Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Release PocketMine-MP Alpha_1.4dev-228 beta1 is now available!

Comments in 'PocketMine News' started by shoghicp, Jul 6, 2014.

  1. Alexandre_08
    Offline

    Alexandre_08 New Member

    Joined:
    May 25, 2014
    Posts:
    4
    Minecraft User:
    Alexandre_08
    Me too :''(
  2. loverabc123
    Offline

    loverabc123 New Member

    Joined:
    Jul 10, 2014
    Posts:
    2
    Minecraft User:
    hard2love
    [PocketMine] Server is starting...
    [PocketMine] Server was started.
    [Server]
    [Server] Warning: require_once(/storage/emulated/0/PocketMine/src/config.php): failed to open stream: No such file or directory in /storage/emulated/0/PocketMine/PocketMine-MP.php on line 24
    [Server]
    [Server] Fatal error: require_once(): Failed opening required '/storage/emulated/0/PocketMine/src/config.php' (include_path='.:') in /storage/emulated/0/PocketMine/PocketMine-MP.php on line 24
    [PocketMine] Server was stopped.

    I keep getting this when I try to start my server.
  3. blazing_h
    Offline

    blazing_h New Member

    Joined:
    Mar 18, 2014
    Posts:
    2
    Minecraft User:
    blazing_h
    It won't start it say

    [PocketMine] Server is starting...
    [PocketMine] Server was started.
    [Server]
    [Server] Warning: require_once(/storage/emulated/0/PocketMine/src/config.php): failed to open stream: No such file or directory in /storage/emulated/0/PocketMine/PocketMine-MP.php on line 24
    [Server]
    [Server] Fatal error: require_once(): Failed opening required '/storage/emulated/0/PocketMine/src/config.php' (include_path='.:') in /storage/emulated/0/PocketMine/PocketMine-MP.php on line 24
    [PocketMine] Server was stopped.
  4. Huntereb
    Offline

    Huntereb Active Member

    Joined:
    Sep 6, 2013
    Posts:
    41
    Minecraft User:
    Huntereb
    Yeah, that's apparently MCPE itself's fault. Pretty crazy, right?
  5. tnpxxsheepdog
    Offline

    tnpxxsheepdog Notable Member

    Joined:
    Dec 31, 2013
    Posts:
    356
    Minecraft User:
    TNPXXSHEEPDOG
    Guys, there is a reason this is called A BETA BUILD. Calm down and give it some time..
    Praxthisnovcht likes this.
  6. Huntereb
    Offline

    Huntereb Active Member

    Joined:
    Sep 6, 2013
    Posts:
    41
    Minecraft User:
    Huntereb
    It's "apparently" not PocketMine's fault, though.

    MCPE is "Alpha", if you're referring to that as being the issue. :p
    PEMapModder likes this.
  7. tnpxxsheepdog
    Offline

    tnpxxsheepdog Notable Member

    Joined:
    Dec 31, 2013
    Posts:
    356
    Minecraft User:
    TNPXXSHEEPDOG
    It is 50/50 PM has many bugs as expected and Mojang has bugs.
    Huntereb likes this.
  8. loginphp
    Offline

    loginphp Active Member

    Joined:
    Sep 17, 2013
    Posts:
    75
    Minecraft User:
    loginphp
    My server starts fine with 20 plugins and all, but when I join and walk too far from the spawn I crash lol I'm trying to find a fix myself.

    I don't get a single error, this Is awesome.
  9. MarcusRocks56
    Offline

    MarcusRocks56 New Member

    Joined:
    Jun 18, 2014
    Posts:
    9
    Minecraft User:
    MarcusRocks56
    can u please help me i dont know how to update my server and i try to hit start on the updater and it gives me this error "couldnt find valid pocketmine-MP installaion PLEASE HELP

    Notable changes
    This build includes infinite worlds, a new plugin API, better threading support and supports Minecraft: PE v0.9.0 alpha

    For a more detailed changelog, check the details page

    Download PocketMine-MP Alpha_1.4dev-228 build1 here
    Direct PocketMine-MP_Alpha_1.4dev-228phar download[/QUOTE]
  10. joe mckellar
    Offline

    joe mckellar New Member

    Joined:
    Oct 20, 2013
    Posts:
    2
    Minecraft User:
    joemckellar2013
    oh i know whats worrg you need a the bin file
  11. loginphp
    Offline

    loginphp Active Member

    Joined:
    Sep 17, 2013
    Posts:
    75
    Minecraft User:
    loginphp
    Ok I'm glad to report all crashing has stopped for my server and chunks are loading efficiently. However, since there's no mobs or world generation on 1.4 is incomplete, then i'll just have to wait till those 2 things are fixed before I ever put my server up. World generation and mobs are the biggest additions to Minecraft so I can't play without them. I'll just have to play on LAN for now with a few friends :p
  12. GamesLoad
    Offline

    GamesLoad Active Member

    Joined:
    Jun 28, 2014
    Posts:
    106
    Minecraft User:
    GamesLoad
    hello, I created a chart using server 0.9.0 with 1.4 pocketmine as host wobhosting when I try to enter the ip of the server loading freezes please help me
  13. DarkN3ss
    Offline

    DarkN3ss Active Member Plugin Developer

    Joined:
    Dec 17, 2013
    Posts:
    143
    Plugins:
    7
    Minecraft User:
    DarkN3ss61
    Since it still freezes when I try connect to my pocketmine test server running on Linux,is that MCPE's, Pocketmine or 50/50 fault? Oh and by the way I'm running 0.9.1 on android (ios 0.9.0 makes no difference)
  14. TeamCraft
    Offline

    TeamCraft New Member

    Joined:
    May 17, 2014
    Posts:
    36
    Please reply to me:
    How do we get our old maps back to this new version?
  15. Huntereb
    Offline

    Huntereb Active Member

    Joined:
    Sep 6, 2013
    Posts:
    41
    Minecraft User:
    Huntereb
    0.9.1 was just released on Android, and the glitch still exists! Argh!!
  16. Lukesky180
    Offline

    Lukesky180 New Member

    Joined:
    Jul 11, 2014
    Posts:
    2
    Minecraft User:
    Luke
    Hmm, I get this on the Android app. I hope it gets updated soon! :)
    loverabc123 likes this.
  17. loginphp
    Offline

    loginphp Active Member

    Joined:
    Sep 17, 2013
    Posts:
    75
    Minecraft User:
    loginphp
    "The" glitch? Lol what is "the" glitch? You do realize they fixed more than one glitch, right?
  18. Huntereb
    Offline

    Huntereb Active Member

    Joined:
    Sep 6, 2013
    Posts:
    41
    Minecraft User:
    Huntereb
    There is but one single bug that is hindering the use of PocketMine, "the" teleporting bug. If it were fixed, everyone would be able to actually play PocketMine servers. Right now, you can't even touch them.

    If you read a little, you would have noticed what everyone seems to be talking about.
  19. loginphp
    Offline

    loginphp Active Member

    Joined:
    Sep 17, 2013
    Posts:
    75
    Minecraft User:
    loginphp
    I don't read around on this forum much at all, and this is the first time I've heard of this teleporting bug lol Where can I read more about it?

    I can run my PocketMine 1.4 server and move around just fine. There's only 2 things I know of that make 1.4 unplayable for me, and that's A) incomplete world generation, because who wants to play on a server where you don't get 0.9 world generation? And B) having no mobs to enjoy a legitimate Minecraft experience. Have you got those working yet? Because this teleporting bug doesn't seem to be a big deal. Where can I read up on this bug?


    Edit: I never see Shog responding to anyone's issues, or at least give them a temporary answer. Is he even reading this forum? I'm just going to guess that he's working on all this, but it would be nice to get a response from him about why 1.4 isn't working out of the box. It's not a complete version, but a simple response from him would be nice. I probably missed that somewhere too xD
    Last edited: Jul 12, 2014
  20. jython234
    Offline

    jython234 Notable Member Plugin Developer

    Joined:
    Nov 4, 2013
    Posts:
    324
    Plugins:
    1
    Minecraft User:
    jython234
    Nah, he'll just change his profile pic to an owl.
    Dinokiller likes this.

Share This Page

Advertisement