Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ManyWorlds 2.0.3

Commands for MultiWorld functionality

  1. Andrew33212
    Offline

    Andrew33212 New Member

    Joined:
    Apr 27, 2016
    Posts:
    37
    Minecraft User:
    Andrew33212
    Wait what so I'm lost what file are you talking about and how do I get into it
  2. jie
    Offline

    jie New Member

    Joined:
    Apr 27, 2016
    Posts:
    26
    Minecraft User:
    jie
    Error: Cannot use pocketmine\nbt\tag\Int as Int because 'Int' is a special class name
    File: /ManyWorlds_v2.0.3.phar/src/aliuly/manyworlds/MwLvDat
    Line: 36
    Type: E_COMPILE_ERROR

    THIS CRASH WAS CAUSED BY A PLUGIN
    此次出错由插件引起
    BAD PLUGIN : ManyWorlds v2.0.3

    Code:
    [27] use pocketmine\command\Command;
    [28]
    [29] use pocketmine\utils\TextFormat;
    [30]
    [31] use aliuly\manyworlds\common\mc;
    [32] use aliuly\manyworlds\common\BasicCli;
    [33]
    [34] use pocketmine\level\generator\Generator;
    [35] use pocketmine\nbt\NBT;
    [36] use pocketmine\nbt\tag\Int;
    [37] use pocketmine\nbt\tag\String;
    [38] use pocketmine\nbt\tag\Long;
    [39] use pocketmine\nbt\tag\Compound;
    [40] use pocketmine\math\Vector3;
    [41]
    [42] class MwLvDat extends BasicCli {
    [43] public function __construct($owner) {
    [44] parent::__construct($owner);
    [45] $this->enableSCmd("lvdat",["usage" => mc::_("<world> [attr=value]"),
    [46] "help" => mc::_("Change level.dat values"),

    Backtrace:
    #0 (): pocketmine\Server->crashDump(boolean)
    It doesn't seem to support php7
  3. Ishan
    Offline

    Ishan Active Member

    Joined:
    Apr 1, 2015
    Posts:
    99
    Minecraft User:
    Ishannaik
    there is no config or file in the plugin
  4. Andrew33212
    Offline

    Andrew33212 New Member

    Joined:
    Apr 27, 2016
    Posts:
    37
    Minecraft User:
    Andrew33212
    so how do I delete the worlds then if there's no files ahahahah u told me to delete the worlds out of the files but now there's no files WHAT
  5. Ishan
    Offline

    Ishan Active Member

    Joined:
    Apr 1, 2015
    Posts:
    99
    Minecraft User:
    Ishannaik
    can you please go into detail
    what do you want to do
  6. GrfineAmerican
    Offline

    GrfineAmerican New Member

    Joined:
    Jul 23, 2016
    Posts:
    6
    Minecraft User:
    GrfineAmerican
    Is it possible to make this teleport you to a downloaded map
  7. Ishan
    Offline

    Ishan Active Member

    Joined:
    Apr 1, 2015
    Posts:
    99
    Minecraft User:
    Ishannaik
    you need to go in worlds folder
    Survingo likes this.
  8. thebigsmileXD
    Offline

    thebigsmileXD Banned

    Joined:
    May 19, 2015
    Posts:
    845
    Plugins:
    1
    Minecraft User:
    XenialDan
    a map is a map. sure it will
  9. XxMCProKillerxX
    Offline

    XxMCProKillerxX New Member

    Joined:
    Apr 12, 2016
    Posts:
    6
    Minecraft User:
    XxMCProKillerxX
    My server keeps crashing when I install the plugin





    Genisys Crash Dump Tue Aug 23 15:32:23 CEST 2016

    Error: Cannot use pocketmine\nbt\tag\Int as Int because 'Int' is a special class name
    File: /ManyWorlds_v2.0.0.phar/src/aliuly/manyworlds/MwLvDat
    Line: 36
    Type: E_COMPILE_ERROR

    THIS CRASH WAS CAUSED BY A PLUGIN
    BAD PLUGIN : ManyWorlds v2.0.0

    Code:
    [27] use pocketmine\command\Command; I
    [28]
    [29] use pocketmine\utils\TextFormat;
    [30]
    [31] use aliuly\manyworlds\common\mc;
    [32] use aliuly\manyworlds\common\BasicCli;
    [33]
    [34] use pocketmine\level\generator\Generator;
    [35] use pocketmine\nbt\NBT;
    [36] use pocketmine\nbt\tag\Int;
    [37] use pocketmine\nbt\tag\String;
    [38] use pocketmine\nbt\tag\Long;
    [39] use pocketmine\nbt\tag\Compound;
    [40]
    [41] class MwLvDat extends BasicCli {
    [42] public function __construct($owner) {
    [43] parent::__construct($owner);
    [44] $this->enableSCmd("lvdat",["usage" => mc::_("<world> [attr=value]"),
    [45] "help" => mc::_("Change level.dat values"),
    [46] "permission" => "mw.cmd.lvdat",

    Backtrace:
    #0 (): pocketmine\Server->crashDump(boolean)

    Genisys version: 0000000000000000000000000000000000000000 [Protocol 82; API 2.0.0]
    uname -a: Linux ns379421.ip-37-187-164.eu 2.6.32-573.12.1.el6.x86_64 #1 SMP Tue Dec 15 21:19:08 UTC 2015 x86_64
    PHP version: 7.0.7
    Zend version: 3.0.0
    OS : Linux, linux

    Server uptime: 0 seconds
    Number of loaded worlds: 2
    Players online: 0/1000

    Loaded plugins:
    MineReset 2.1 by Falk for API(s) 1.0.0
    ClearLagg 1.1.0 by LegendOfMCPE for API(s) 1.0.0
    EasyMOTD 1.0a by LDX for API(s) 1.12.0
    TimeCommander 2.1 by LDX for API(s) 1.0.0, 2.0.0
    essentialsTP 1.1.0 by for API(s) 1.12.0
    PurePerms 1.3.7 by 64FF00 & ProjectInfinity for API(s) 1.13.0, 2.0.0
    EconomyAPI 2.0.9 by onebone for API(s) 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.1, 1.4.0, 1.4.1
    iControlU 1.3 by Falkirks for API(s) 1.6.0
    ManyWorlds 2.0.0 by aliuly for API(s) 1.10.0
    EconomySell 2.0.7 by onebone for API(s) 1.12.0
    VoteReward 3.0.2 by LDX for API(s) 1.12.0, 2.0.0
    TapToDo 2.2.1 by Falk for API(s) 1.0.0
    PeacefulSpawn 2.5 by LDX for API(s) 1.0.0, 2.0.0
    MoreCommands 1.1.4 by for API(s) 1.10.0, 1.11.0, 1.12.0
    EconomyAuction 2.0.2 by onebone for API(s) 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.1, 1.4.0, 1.4.1
    EconomyShop 2.0.7 by onebone for API(s) 1.12.0
    SimpleAuth 1.7.1 by PocketMine Team, shoghicp for API(s) 1.12.0
    iProtector 3.1b by LDX for API(s) 1.9.0, 2.0.0
    ColorMatch 1.1.2 by CreeperFace for API(s) 1.12.0
    EconomyJob 2.0.4 by onebone for API(s) 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.1, 1.4.0, 1.4.1
    EconomyCasino 2.0.2 by onebone for API(s) 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.1, 1.4.0, 1.4.1
    Pundler 1.4.3 by MinecrafterJPN for API(s) 1.10.0
    WhitelistReason 2.2.0 by applqpak for API(s) 1.0.0
    FactionsPro 1.3.2 by Tethered_ for API(s) 1.12.0
    VPNGuard 1.0.5 by basprohop for API(s) 1.13.0, 2.0.0
    AdminFun 1.0.0 by hoyinm14mc for API(s) 1.12.0, 1.13.0, 2.0.0
    Alias 1.2.0 by ZacHack for API(s) 1.12.0
    EconomyTax 2.0.3 by onebone for API(s) 1.0.0, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.1, 1.4.0, 1.4.1
    SimpleAuthHelper 2.0.4 by aliuly for API(s) 1.12.0
    PureChat 1.4.0 by 64FF00 for API(s) 1.13.0, 2.0.0
    WalkingParticles 2.2.4 by hoyinm14mc for API(s) 1.13.0, 1.13.1, 1.14.0
  10. aliuly
    Offline

    aliuly Notable Member Plugin Developer

    Joined:
    Feb 8, 2014
    Posts:
    1,086
    Plugins:
    17
  11. Tester_master
    Offline

    Tester_master Active Member

    Joined:
    Dec 10, 2015
    Posts:
    95
    Minecraft User:
    Tester_master
    Crashed my server when downloading plugins
  12. alex1215
    Offline

    alex1215 New Member

    Joined:
    Nov 17, 2016
    Posts:
    9
    Minecraft User:
    alex1215
    Crashes on iOS. Fix?

Share This Page

Advertisement