Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comments on Profile Post by Antisober552

  1. Antisober552
    Mar 8, 2016
  2. matthww
    matthww
    You could send them a message with question if they want to make it for that certain "API"
    Mar 8, 2016
  3. Antisober552
    Antisober552
    ill wait and see what other people have to say about this little problem
    Mar 8, 2016
  4. matthww
    matthww
    I think the latest official build 1266 is still php5. And why can't you test it? You can use koding.com to make a temporary small VPS...
    Mar 8, 2016
  5. TheDeibo
    TheDeibo
    Since PocketMine-MP no longer does plugins in .php format, would it be easier if those plugins were deleted? They are 8 pages of outdated plugins ( all .php, not .phar )
    Mar 8, 2016
  6. Antisober552
    Antisober552
    Mar 8, 2016
  7. TheDeibo
    TheDeibo
    :) do you have the power to class all outdated apis plugins as outdated? if so, could you do that?
    Mar 8, 2016
  8. TheDeibo
    TheDeibo
    That wouldnt matter to me, but to some people who are voting the plugin down because of its api problem... .the OUTDATED tag should stop them
    Mar 8, 2016
Advertisement