Advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Official SimpleAuth v1.7.1

Prevents people to impersonate an account, requiring registration and login when connecting.

  1. KenyGamer
    KenyGamer
    1/5,
    Version: v1.7.1
    Automatically logged in does not work.
  2. LloydCool
    LloydCool
    5/5,
    Version: v1.7.1
  3. MOEdesu
    MOEdesu
    3/5,
    Version: v1.7.1
    Bug ? when i type my password it said : You do not have permission to use the login command!
  4. SwedYT
    SwedYT
    1/5,
    Version: v1.7.1
    You need to update this plugin becuase it's incompatible with API 2.0.0.
  5. Jhonatan
    Jhonatan
    2/5,
    Version: v1.7.1
    Players join in my server e use /register e you no have perm use command op join my server /login e you no have perm
  6. ChickenGamingVN
    ChickenGamingVN
    5/5,
    Version: v1.7.1
    Thank!this is so cool plugins
  7. MineLegacyPE
    MineLegacyPE
    4/5,
    Version: v1.7.1
    Umm, I gotta ask something, how do I configure the permission to allow players to login or register?
  8. tompok76
    tompok76
    5/5,
    Version: v1.7.1
    Realy AWESOME plugin!!!!! Thanks a lot!
  9. ianthunder16
    ianthunder16
    5/5,
    Version: v1.7.1
    Nice plugin :) but can you update it? because its not working on pocketmine 1.6 its only work when i'll add simple-auth-helper
  10. mussier
    mussier
    1/5,
    Version: v1.7.1
    Dont work in 1.16 api
  11. ellieandpuppy
    ellieandpuppy
    4/5,
    Version: v1.7.1
    Please update to 1.6 api!
  12. MhikeiMPC
    MhikeiMPC
    4/5,
    Version: v1.7.1
    nice, but when i downloaded it, it doesnt work for pocketmine 1.6 (for 0.12) so plz update it so it can work for 1.6
  13. Myself_miner
    Myself_miner
    5/5,
    Version: v1.7.1
    If you get the error "Not permitted", just extract the plugin the Plugin With DevTools and delete the permission note in the Plugin.yml file
  14. pandabearzzz
    pandabearzzz
    4/5,
    Version: v1.7.1
    im still using the 1.4.1 pocketmine why is this plugin not working this is my first server
  15. h2oskier
    h2oskier
    5/5,
    Version: v1.7.1
    Effective at maintaining identity and preventing impersonation on your PocketMine servers .
Advertisement